USN-3805-1: curl vulnerabilities | Ubuntu security notices16 November 2018 openjdk-7 vulnerabilities A security issue affects these releases of Ubuntu and its derivatives: Summary Several security issues were fixed in OpenJDK 7. Software Description openjdk-7 – Open Source Java implementation Details It was discovered that the Security component of OpenJDK did not properly ensure that manifest elements were signed before use. An …

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.